Back to overview

Real time messages issue

Oct 20 at 11:25am PDT
Affected services
alhena.ai/playground
AI Message Processing - US

Resolved
Oct 20 at 12:50pm PDT

Issue resolve by switching to another region. As a follow up we are deprecating pusher

Created
Oct 20 at 11:25am PDT

customers who asked questions may have seen the message:

Sorry, I am not able to find the answer to this question.