Cloudflare worldwide outage - impacting all major internet services
Resolved
Nov 18 at 06:53am PST
Alhena AI full operational
Affected services
Updated
Nov 18 at 06:46am PST
Claudflare has deployed the fix and services are recovering
Affected services
Updated
Nov 18 at 04:13am PST
Cloudflare has resolved the issue. They are recovering
Affected services
Created
Nov 18 at 03:38am PST
Cloudflare outage impacting Alhena AI services.
Our backend services are fully operational - however, Cloudflare is undergoing a global outage that is impacting routing and preventing our dashboard from loading.
You can track the upstream incident here: https://www.cloudflarestatus.com/incidents/8gmgl950y3h7
We’re actively monitoring the situation and will restore full access as soon as Cloudflare resolves their routing issues.
Affected services