Back to overview
Degraded
Gorgias Email tickets not getting processed by Alhena AI
Dec 04 at 03:23am PST
Affected services
AI Message Processing - US
Resolved
Dec 04 at 08:26am PST
It was due to a code bug and issue was resolved after the fix was deployed
Affected services
Created
Dec 04 at 03:23am PST
When Gorgias email tickets are assigned to Alhena AI, we’ve received reports that those tickets are being handed off to humans and not processed by the AI.
Impact - Limited to Emails coming from Gorgias. No impact to any other channels.
Affected services